Renamed foreach.hpp to for_each.hpp

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Renamed foreach.hpp to for_each.hpp

Mateusz Loskot
Administrator
Hi,

I've taken the liberty to rename foreach.hpp to for_each.hpp to reflect
real name of the algorithm in name of the header. Revision 618.

Best regards.
--
Mateusz Loskot, http://mateusz.loskot.net
Charter Member of OSGeo, http://osgeo.org
--
Mateusz Loskot
http://mateusz.loskot.net
Reply | Threaded
Open this post in threaded view
|

Renamed foreach.hpp to for_each.hpp

Barend Gehrels
Hi Mateusz,

> I've taken the liberty to rename foreach.hpp to for_each.hpp to reflect
> real name of the algorithm in name of the header. Revision 618.
>  
Agree, they must be the same. Perfect.

Regards, Barend